After Sound Forge® Audio Studio™ software is installed and you start it for the first time, the registration wizard is displayed. This wizard offers easy steps that allow you to register the software online with Sony Creative Software Inc. Alternatively, you can register online at https://www.sonycreativesoftware.com/reg/software at any time.

Registration assistance

Registration assistance is available online at http://www.sonycreativesoftware.com/chat, or by fax at (608) 250-1745.

Customer service/sales

For a detailed list of customer service options, we encourage you to visit http://www.sonycreativesoftware.com/support/custserv.asp. Use the following numbers for telephone support during normal weekday business hours:

<table>
<thead>
<tr>
<th>Telephone/Fax</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>(800) 577-6642 (toll-free)</td>
<td>US, Canada, and Virgin Islands</td>
</tr>
<tr>
<td>(608) 204-7703</td>
<td>for all countries</td>
</tr>
<tr>
<td>(608) 250-1745 (Fax)</td>
<td>All countries</td>
</tr>
</tbody>
</table>

Technical support

For a detailed list of technical support options, we encourage you to visit http://www.sonycreativesoftware.com/support/default.asp. To listen to your support options by telephone, please call (608) 256-5555.

About your rights in Sound Forge Audio Studio software

Sound Forge Audio Studio software is licensed to you under the terms of the End User License Agreement you entered into with Sony Creative Software Inc.

About your privacy

Sony Creative Software Inc. respects your privacy and is committed to protecting personal information. Your use of the software is governed by the Software Privacy Policy. Please review its contents carefully as its terms and conditions affect your rights with respect to the information that is collected by the software. For your reference, a copy of the Software Privacy Policy is located at http://www.sonycreativesoftware.com/corporate/privacy.asp.

Proper use of software

Sound Forge Audio Studio software is not intended and should not be used for illegal or infringing purposes, such as the illegal copying or sharing of copyrighted materials. Using Sound Forge Audio Studio software for such purposes is, among other things, against United States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.

Legal notices

ACID, ACIDized, ACIDplanet.com, ACIDplanet, the ACIDplanet logo, ACID XMC, Artist Integrated, the Artist Integrated logo, Beatmapper, Cinescore, CD Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Vegas, Vision Series, and Visual Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries. All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.

Apple Macintosh Audio Interchange File Format (AIFF) file format

Apple® Macintosh® Audio Interchange™ File Format (AIFF) is a trademark of Apple, Inc. in the United States and other countries.

Apple QuickTime

Apple® QuickTime® application is a trademark of Apple, Inc. in the United States and other countries.

Gracenote

CD and music-related data from Gracenote, Inc., copyright © 2000-2008 Gracenote. Gracenote Software, copyright 2000-2008 Gracenote. This product and service may practice one or more of the following U.S. Patents: #5,987,525; #6,061,680; #6,154,773, #6,161,132, #6,230,192, #6,230,207, #6,240,459, #6,330,593, and other patents issued or pending. Services supplied and/or device manufactured under license for following Open Globe, Inc. United States Patent 6,304,523.
# Table of Contents

## Introduction
- Introducing Sound Forge Audio Studio software .......................... 3
- System requirements .................................................................. 3
- Installing Sound Forge Audio Studio software ............................ 3
- Getting help ........................................................................... 3
- Show Me How tutorials ............................................................. 4

## Learning the Sound Forge Audio Studio Workspace
- The main window ..................................................................... 5
- Data windows .......................................................................... 6
  - Data window components .................................................... 6
- Playbar ................................................................................... 7

## Toolbars
- Displaying a toolbar ................................................................ 7
- Docking a toolbar .................................................................... 7
- Floating a toolbar ................................................................... 7
- Standard toolbar ..................................................................... 8
- Transport bar .......................................................................... 8

## Getting Started
- Opening a file ......................................................................... 9
- Working with video files ......................................................... 9
- Playing a file ........................................................................... 9
  - Viewing selection status ..................................................... 9
  - Scrubbing ............................................................................ 10
- Creating data windows ............................................................ 10
- Saving files ............................................................................ 10
- Editing audio .......................................................................... 11
  - Copying .............................................................................. 11
  - Pasting ................................................................................ 11
  - Cutting ................................................................................ 12
  - Deleting .............................................................................. 12
  - Trimming/Cropping ............................................................ 12
  - Mixing ................................................................................. 13
- Using Undo and Redo ............................................................... 14
  - Zooming and magnifying ..................................................... 14
  - Zooming the time ruler (horizontal) ................................... 14
  - Zooming the level ruler (vertical) ....................................... 14
  - Using the Magnify tool ......................................................... 15

## Changing File Properties and Formats
- Editing file properties ............................................................. 17
  - Editing file properties in the File Properties window .......... 17
  - Editing properties in the status bar .................................... 17
- Changing the sample rate ....................................................... 17
- Changing the bit depth .......................................................... 18
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Converting mono/stereo channels</td>
<td>19</td>
</tr>
<tr>
<td>Converting from mono to stereo</td>
<td>19</td>
</tr>
<tr>
<td>Converting from stereo to mono</td>
<td>19</td>
</tr>
<tr>
<td>Converting file formats.</td>
<td>19</td>
</tr>
<tr>
<td>Using Markers and Regions</td>
<td>21</td>
</tr>
<tr>
<td>Using markers</td>
<td>21</td>
</tr>
<tr>
<td>Inserting markers</td>
<td>21</td>
</tr>
<tr>
<td>Naming or renaming markers</td>
<td>21</td>
</tr>
<tr>
<td>Moving a marker</td>
<td>21</td>
</tr>
<tr>
<td>Deleting markers</td>
<td>21</td>
</tr>
<tr>
<td>Previewing a marker</td>
<td>22</td>
</tr>
<tr>
<td>Using regions</td>
<td>22</td>
</tr>
<tr>
<td>Inserting regions</td>
<td>22</td>
</tr>
<tr>
<td>Naming or renaming a region</td>
<td>22</td>
</tr>
<tr>
<td>Moving a region</td>
<td>22</td>
</tr>
<tr>
<td>Deleting a region</td>
<td>23</td>
</tr>
<tr>
<td>Previewing a region</td>
<td>23</td>
</tr>
<tr>
<td>Creating new files from regions</td>
<td>23</td>
</tr>
<tr>
<td>Using the Regions List</td>
<td>23</td>
</tr>
<tr>
<td>Displaying the Regions List</td>
<td>23</td>
</tr>
<tr>
<td>Working with the Regions List</td>
<td>23</td>
</tr>
<tr>
<td>Applying Processes and Effects</td>
<td>25</td>
</tr>
<tr>
<td>Applying plug-ins from the Process, Effects, or FX Favorites menu</td>
<td>25</td>
</tr>
<tr>
<td>Saving effect settings as a custom preset</td>
<td>25</td>
</tr>
<tr>
<td>Recording, Extracting, and Burning</td>
<td>27</td>
</tr>
<tr>
<td>Specifying recording and playback options</td>
<td>27</td>
</tr>
<tr>
<td>Recording audio</td>
<td>27</td>
</tr>
<tr>
<td>Starting recording</td>
<td>27</td>
</tr>
<tr>
<td>Recording remotely</td>
<td>28</td>
</tr>
<tr>
<td>Extracting audio from CDs</td>
<td>29</td>
</tr>
<tr>
<td>Burning CDs</td>
<td>30</td>
</tr>
<tr>
<td>Burning single tracks (track-at-once)</td>
<td>30</td>
</tr>
<tr>
<td>Burning a disc (disc-at-once)</td>
<td>31</td>
</tr>
<tr>
<td>Index</td>
<td>i</td>
</tr>
</tbody>
</table>
Chapter 1 Introduction

Introducing Sound Forge Audio Studio software

Thank you for purchasing Sound Forge® Audio Studio™ software and for your continued support of the Sony Creative Software Inc. family of products. The software provides you with the powerful features you have come to expect, as well as a number of new features designed to make digital audio editing quick and easy.

System requirements

The following lists the minimum system requirements for using Sound Forge Audio Studio software:

- Microsoft® Windows® XP (Service Pack 3 or later), Windows Vista® (Service Pack 2 or later), or Windows 7
- 1 GHz processor
- 350 MB hard-disk space for program installation
- 512 MB RAM
- Windows-compatible sound card
- DVD-ROM drive (for installation from a DVD only)
- Supported CD-recordable drive (for CD burning only)
- Microsoft DirectX® 9.0c or later
- Microsoft .NET Framework 2.0 (included on application disc)

You must provide your registration information to Sony Creative Software Inc. to activate the software.

Installing Sound Forge Audio Studio software

The install utility, setup.exe, located on the Sound Forge Audio Studio application disc, creates the necessary folders and copies all files required to operate Sound Forge Audio Studio software.

1. Place the Sound Forge Audio Studio application disc in the drive. The setup screen is displayed (if AutoPlay is enabled for your DVD-ROM drive).
   
   If DVD-ROM AutoPlay is not enabled, click the Start button and choose Run. In the Run dialog that appears, type the DVD-ROM drive's letter and add :\setup.exe. Click OK to start the installation.

2. Click Install, and follow the on-screen prompts to install the appropriate version of Sound Forge Audio Studio for your computer.

Getting help

To access online help, choose Contents and Index from the Help menu or press F1.
The following table describes the four tabs of the online help window.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td>Provides a list of available help topics. Click a closed book to open the pages, and then click on a topic page.</td>
</tr>
<tr>
<td>Index</td>
<td>Provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the <strong>Type in the keyword to find</strong> box to quickly locate topics related to that word. Select the topic and click the <strong>Display</strong> button.</td>
</tr>
<tr>
<td>Search</td>
<td>Allows you to enter a keyword and display all of the topics in the online help that contain the keyword you have entered. Type a keyword in the <strong>Type in the word(s) to search for</strong> box and click the <strong>List Topics</strong> button. Select the topic from the list and click the <strong>Display</strong> button.</td>
</tr>
<tr>
<td>Favorites</td>
<td>Allows you to keep topics that you revisit often in a separate folder. To add a topic to your favorites, click the <strong>Add</strong> button on the <strong>Favorites</strong> tab.</td>
</tr>
</tbody>
</table>

**Show Me How tutorials**

You can learn more about many of the features in Sound Forge Audio Studio by using the interactive Show Me How tutorials installed with the software.

By default, Show Me How tutorials display upon startup of the application. However, you can access them at any time from the **Help** menu by choosing **Show Me How**.

**Tip:** To turn off automatic display of the Show Me How tutorials, clear the **Show at Startup** check box at the bottom of the tutorial window.
Chapter 2 Learning the Sound Forge Audio Studio Workspace

This chapter provides an overview of Sound Forge® Audio Studio™ toolbars and controls.

The main window

When you start the application, the main window is displayed. The main window’s workspace is where you perform all audio editing.

The following table describes the major components of the main window.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Displays the menu headings for the available functions.</td>
</tr>
<tr>
<td>Standard toolbar</td>
<td>Provides quick access to some of the most common tasks in the application. For more information, see Standard toolbar on page 8.</td>
</tr>
<tr>
<td>Transport bar</td>
<td>Provides quick access to basic audio transport functions. For more information, see Transport bar on page 8.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Help and processing information appears on the left side. The boxes on the right side display the playback sample rate, bit depth, channel configuration, length of the active data window, and total free storage space. With the exception of the free storage space box, you can edit these boxes by double-clicking or right-clicking them. When no data windows are open, only the free storage space box contains a value. For more information, see Editing file properties on page 17.</td>
</tr>
<tr>
<td>Workspace</td>
<td>This is the area located behind the data windows. Audio selections dragged to the workspace automatically become new data windows. Windows such as the Regions List and Explorer can be docked along the edges of the workspace.</td>
</tr>
<tr>
<td>Channel Meters</td>
<td>Displays the level of the output audio signal. These meters can be toggled on/off by choosing Channel Meters from the View menu. Right-clicking the channel meters displays a shortcut menu that allows you to precisely configure the appearance of the meters.</td>
</tr>
</tbody>
</table>
Data windows

Data windows contain audio data (as a waveform) as well as a number of controls and commands used to edit and process audio.

- **Title bar**: Displays the file name. If title information is included in the summary of a file, it appears here instead of the file name. Double-click to maximize and restore the window.
- **Level ruler**: Displays the amplitude of the waveform. Right-click to display the level ruler shortcut menu. Drag to shift the view up/down when zoomed in vertically.
- **Time ruler**: Displays the current location in the data window. Right-click to display the time ruler shortcut menu. Drag to scroll the data window.
- **Marker bar**: Displays the position of region end points, loop end points, and markers. You can place, name, and position markers and regions anywhere in the data window. These informational tags can serve as cues or reminders highlighting important events in your project.
- **Edit Tool Selector**: Toggles through the Edit, Magnify, and Pencil tools.
- **Playbar**: Contains audio transport buttons, including Go to Start, Go to End, Stop, and Play. For more information, see Playbar on page 7.
- **Selection status boxes**: Displays the beginning, end, and length of a selection. If no selection exists, only the cursor position displays. Double-click the leftmost box to edit the current cursor position or selection start position. Double-click either of the other two boxes to edit the selection end position or the selection length. Right-click to display the status format shortcut menu.
- **Waveform display**: Displays a graphical representation of an audio file. The horizontal axis represents time, and the vertical axis represents amplitude. Right-click within this display to open the waveform display shortcut menu.
- **Scrub control**: Scrolls playback of your project at varying speeds.
- **Position scroll bar**: Scrolls forward/backward through an audio file to display sections of the file not visible in the current area of the waveform display.
- **Overview bar**: Allows for quick navigation and playback of any part of an audio file. The overview bar also indicates the portion of the waveform currently depicted in the waveform display, as well as the selected region. Click to move the cursor. Double-click to center the cursor in the waveform display. Right-click to start or pause playback. Drag to activate the audio event locator.
- **Time zoom resolution**: Specifies the number of samples of data represented by each horizontal point on the screen. This determines the length of time displayed in the data window. Smaller resolution values display less time.
- **Time zoom in/out**: Changes the zoom resolution for the time (horizontal) axis.
- **Level zoom in/out**: Changes the zoom resolution for the level (vertical) axis.
- **Maximize width**: Resizes the data window to maximize its size in the workspace.

The following table describes the data window components.

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Displays the file name. If title information is included in the summary of a file, it appears here instead of the file name. Double-click to maximize and restore the window.</td>
</tr>
<tr>
<td>Level ruler</td>
<td>Displays the amplitude of the waveform. Right-click to display the level ruler shortcut menu. Drag to shift the view up/down when zoomed in vertically.</td>
</tr>
<tr>
<td>Time ruler</td>
<td>Displays the current location in the data window. Right-click to display the time ruler shortcut menu. Drag to scroll the data window.</td>
</tr>
<tr>
<td>Marker bar</td>
<td>Displays the position of region end points, loop end points, and markers. You can place, name, and position markers and regions anywhere in the data window. These informational tags can serve as cues or reminders highlighting important events in your project.</td>
</tr>
<tr>
<td>Edit Tool Selector</td>
<td>Toggles through the Edit, Magnify, and Pencil tools.</td>
</tr>
<tr>
<td>Playbar</td>
<td>Contains audio transport buttons, including Go to Start, Go to End, Stop, and Play. For more information, see Playbar on page 7.</td>
</tr>
<tr>
<td>Selection status boxes</td>
<td>Displays the beginning, end, and length of a selection. If no selection exists, only the cursor position displays. Double-click the leftmost box to edit the current cursor position or selection start position. Double-click either of the other two boxes to edit the selection end position or the selection length. Right-click to display the status format shortcut menu.</td>
</tr>
<tr>
<td>Waveform display</td>
<td>Displays a graphical representation of an audio file. The horizontal axis represents time, and the vertical axis represents amplitude. Right-click within this display to open the waveform display shortcut menu.</td>
</tr>
<tr>
<td>Scrub control</td>
<td>Scrolls playback of your project at varying speeds.</td>
</tr>
<tr>
<td>Position scroll bar</td>
<td>Scrolls forward/backward through an audio file to display sections of the file not visible in the current area of the waveform display.</td>
</tr>
<tr>
<td>Overview bar</td>
<td>Allows for quick navigation and playback of any part of an audio file. The overview bar also indicates the portion of the waveform currently depicted in the waveform display, as well as the selected region. Click to move the cursor. Double-click to center the cursor in the waveform display. Right-click to start or pause playback. Drag to activate the audio event locator.</td>
</tr>
<tr>
<td>Time zoom resolution</td>
<td>Specifies the number of samples of data represented by each horizontal point on the screen. This determines the length of time displayed in the data window. Smaller resolution values display less time.</td>
</tr>
<tr>
<td>Time zoom in/out</td>
<td>Changes the zoom resolution for the time (horizontal) axis.</td>
</tr>
<tr>
<td>Level zoom in/out</td>
<td>Changes the zoom resolution for the level (vertical) axis.</td>
</tr>
<tr>
<td>Maximize width</td>
<td>Resizes the data window to maximize its size in the workspace.</td>
</tr>
</tbody>
</table>
Playbar

The playbar is located in the bottom-left corner of a data window. You can use the playbar to navigate and play audio files in a variety of ways.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Go to Start</td>
<td>Moves the cursor to the start of the file.</td>
</tr>
<tr>
<td>Stop</td>
<td>Stops playback and returns the cursor to its position prior to playback.</td>
</tr>
<tr>
<td>Go to End</td>
<td>Moves the cursor to the end of the file.</td>
</tr>
<tr>
<td>Play Normal</td>
<td>Plays from the cursor to the end of the file. If there is a selection, plays from the beginning of the selection to the end of the selection.</td>
</tr>
</tbody>
</table>

Toolbars

Sound Forge Audio Studio toolbars contain buttons used to quickly execute many of the program's commands and functions. Toolbars can be dragged throughout the workspace, docked, resized, hidden, and customized.

Displaying a toolbar

1. From the View menu, choose Toolbars. The Preferences dialog appears with a list of available toolbars.
2. To display a toolbar, select the corresponding check box and click OK.

Docking a toolbar

When you drag a floating toolbar to any edge of the main screen, the toolbar docks on that edge.

Floating a toolbar

When you drag a docked toolbar away from an edge, the toolbar becomes a floating toolbar.
### Standard toolbar

The Standard toolbar displays by default when you start the application. The buttons on this toolbar provide quick access to many common commands.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New" /></td>
<td>Creates a new data window.</td>
</tr>
<tr>
<td><img src="image" alt="Open" /></td>
<td>Displays the Open dialog.</td>
</tr>
<tr>
<td><img src="image" alt="Save" /></td>
<td>Saves the current audio data.</td>
</tr>
<tr>
<td><img src="image" alt="Save As" /></td>
<td>Saves the current file with a new name or format.</td>
</tr>
<tr>
<td><img src="image" alt="Publish" /></td>
<td>Opens the Publish Setup wizard so you can upload your media file to the Web.</td>
</tr>
<tr>
<td><img src="image" alt="Cut" /></td>
<td>Removes selected audio data and places it on the clipboard. This command has no effect if there is no selection.</td>
</tr>
<tr>
<td><img src="image" alt="Copy" /></td>
<td>Copies selected audio data to the clipboard. This command has no effect if there is no selection.</td>
</tr>
<tr>
<td><img src="image" alt="Paste" /></td>
<td>Inserts a copy of the clipboard data at the current insertion point. If there is a selection, this command replaces the selected data with the clipboard data.</td>
</tr>
<tr>
<td><img src="image" alt="Mix" /></td>
<td>Mixes a copy of the clipboard data with the current audio file. The mix start point is either the cursor point or the start or end of the selection in the destination data window.</td>
</tr>
<tr>
<td><img src="image" alt="Play Clipboard" /></td>
<td>Plays the audio on the clipboard.</td>
</tr>
<tr>
<td><img src="image" alt="Trim/Crop" /></td>
<td>Removes all data from the file that is not currently selected.</td>
</tr>
<tr>
<td><img src="image" alt="Undo" /></td>
<td>Reverses the last edit operation.</td>
</tr>
<tr>
<td><img src="image" alt="Redo" /></td>
<td>Reverts the previously undone edit operation.</td>
</tr>
<tr>
<td><img src="image" alt="Repeat" /></td>
<td>Repeats the last operation. This command can be used with most processing functions. The previous operation’s parameters are repeated. To specify new parameters, hold Shift and click this button.</td>
</tr>
<tr>
<td><img src="image" alt="Edit Tool" /></td>
<td>Selects the Edit tool.</td>
</tr>
<tr>
<td><img src="image" alt="Magnify Tool" /></td>
<td>Selects the Magnify tool.</td>
</tr>
<tr>
<td><img src="image" alt="Pencil Tool" /></td>
<td>Selects the Pencil tool.</td>
</tr>
<tr>
<td><img src="image" alt="Show Me How" /></td>
<td>Starts the Sound Forge Audio Studio Show Me How tutorials.</td>
</tr>
</tbody>
</table>

### Transport bar

The transport bar is also displayed by default and contains basic audio transport buttons.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Record" /></td>
<td>Records data to a new or existing data window.</td>
</tr>
<tr>
<td><img src="image" alt="Stop" /></td>
<td>Stops playback and returns the cursor to its prior position.</td>
</tr>
<tr>
<td><img src="image" alt="Loop Playback" /></td>
<td>Toggles Loop Playback mode on and off.</td>
</tr>
<tr>
<td><img src="image" alt="Go To Start" /></td>
<td>Moves the cursor to the start of the file.</td>
</tr>
<tr>
<td><img src="image" alt="Play All" /></td>
<td>Plays the entire file from beginning to end, regardless of cursor position or selection.</td>
</tr>
<tr>
<td><img src="image" alt="Rewind" /></td>
<td>Moves the cursor backward in the current file.</td>
</tr>
<tr>
<td><img src="image" alt="Play" /></td>
<td>Plays the file from the current cursor position or plays the selection, if one exists.</td>
</tr>
<tr>
<td><img src="image" alt="Forward" /></td>
<td>Moves the cursor forward in the current file.</td>
</tr>
<tr>
<td><img src="image" alt="Pause" /></td>
<td>Pauses playback and maintains the cursor at its current position.</td>
</tr>
<tr>
<td><img src="image" alt="Go To End" /></td>
<td>Moves the cursor to the end of the file.</td>
</tr>
</tbody>
</table>
Chapter 3

Getting Started

The Sound Forge® Audio Studio™ digital audio editing tool is for users from all musical backgrounds. It is an extremely deep program, containing features that may only be required by the most advanced or specialized users. Nonetheless, a firm grasp of Sound Forge Audio Studio basics is essential. This chapter is designed to provide you with information on Sound Forge Audio Studio fundamentals.

Opening a file

1. From the File menu, choose Open. The Open dialog is displayed.

   **Tip:** You can also click the Open button ( LGBTQ) on the Standard toolbar or press Ctrl+O.

2. Select the desired audio file.

3. Click Open. The audio file is opened and a data window containing the waveform is displayed.

Working with video files

Sound Forge Audio Studio software has the ability to open and save many video file formats. The video files cannot be edited within the software, but this functionality allows you to attach, detach, and edit audio for the video. Once you’ve edited the audio, you can preview the audio and video together.

When you open a media file containing video, the data window displays the video portion in a video strip above the audio.

Playing a file

After you open a file, you can play it by clicking the Play All button ( LGBTQ) on the transport bar. For more information, see Transport bar on page 8.

Viewing selection status

When a selection exists, the selection status boxes in the bottom-right corner of the data window indicate the start, end, and length of the selection. Double-click a box to edit the value.

<table>
<thead>
<tr>
<th>No selection</th>
<th>Selection</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Cursor position" /></td>
<td><img src="image2" alt="Selection start" /> <img src="image3" alt="Selection end" /> <img src="image4" alt="Selection length" /></td>
</tr>
</tbody>
</table>

Selecting the status format

You can display status values in any supported format. You can change the format by right-clicking and choosing another format from the shortcut menu.
Scrubbing

Scrubbing is a type of timeline playback that gives you precise control over the speed and direction of playback.

Scrubbing with the scrub control slider

The scrub control slider ( ), which is located at the bottom of the data window, can be dragged back and forth. The farther from the center that the slider is dragged, the faster the playback, both forward and in reverse.

Note: You can also drag the Normal Rate indicator ( ), which is located below the scrub control, to adjust playback speed or double-click Rate and type a playback rate.

Scrubbing with the keyboard

Three letters (JKL) are used as a keyboard scrub control.

- Press J for reverse playback. Press again to accelerate the playback rate.
- Press L for forward playback. Press again to accelerate the playback rate.
- Press K to pause playback.

There are several ways to adjust the playback speed:
- Hold K while pressing J or L to emulate a shuttle knob mode.
- Press K+J to turn the knob to the left or K+L to turn the knob to the right.
- Press K again or Spacebar to return to normal mode.

Creating data windows

1. From the File menu, choose New. The New Window dialog is displayed.
2. Complete the New Window dialog:
   a. From the Sample rate drop-down list, choose a sample rate.
   b. From the Bit-depth drop-down list, choose a bit depth.
   c. Choose a setting from the Channels drop-down list to select the number of channels stored in the file.
   
   For more information, see Editing file properties on page 17.
3. Click OK. A new data window with the specified properties is displayed.

Saving files

You can save a file in a variety of formats, including popular audio formats such as WAV and AIFF, and streaming media formats such as Windows Media® Audio.

1. From the File menu, choose Save.
2. From the Save as type drop-down list, choose a file format.
3. In the File name box, type a name for the file.
4. Select other options in the Save As dialog as needed and click Save.

Note: When saving a new file, the Save As dialog is displayed. If the file was previously saved, choosing Save automatically saves the file without your input.
Editing audio

New Sound Forge Audio Studio users should remember that even the most complex editing is derived from a few simple operations: copy, paste, cut, delete (clear), trim/crop, and mix.

The following sections contain a mini-tutorial to familiarize you with basic editing operations. These procedures use Sony Creative Software Inc. Perfect Clarity Audio (PCA) files that are located in the same folder as the application. While working through these procedures, these files should remain open and be modified as described.

Copying

You can copy audio data from a data window to the clipboard without changing the original file. When audio data is on the clipboard, you can paste it into existing files or use it to create new files.

Copying data to the clipboard

1. Open the Voiceover.pca file. This file is located in the same folder as the application.
2. Create a selection containing “Wow.”
3. From the Edit menu, choose Copy. The selected data is copied to the clipboard, but the waveform is unchanged.

Tip: You can also click the Copy button ( ) on the Standard toolbar or press Ctrl+C.

Previewing clipboard contents

To preview the contents of the clipboard, choose Clipboard from the View menu, and choose Play from the submenu.

Pasting

When audio data is on the clipboard, you can paste or mix it into an existing data window or use it to create a new data window.

Pasting data in an existing data window

Notes:

- Pasting data of different sample rates will cause the data in the clipboard to play at the same rate as the rate of the window in which the data is pasted.
- If any regions, markers, or loops are present in with the original sound data, they will also be pasted into the destination sound file. To turn this feature off, turn off the Paste Events command on the Options menu.

1. After you have cut or copied your data, move the cursor to the beginning of the Voiceover.pca file by clicking the Go To Start button ( ) in the playbar. For more information, see Playbar on page 7.
2. From the Edit menu, choose Paste. The clipboard data is inserted into the file and the data for “Wow” appears on the left side of the waveform.

Tip: You can also click the Paste button ( ) on the Standard toolbar or press Ctrl+V.

Note: If there is a selection, the Paste command deletes the selected data before inserting.
To confirm that the data has been pasted into the file, click the Play All button ( ). “Wow. Wow. Sound editing just gets easier and easier” plays back.

**Pasting by dragging and dropping a selection**

1. Choose the Edit tool ( ).
2. Drag the mouse in the data window to create a selection anywhere in Voiceover.pca.

   **Tip:** If the Always open dropped files in new window check box on the General tab of the Preferences window is cleared, you can also hold Ctrl while dragging a file (or region) from the Explorer window to a data window to paste sound data. When the check box is selected, dropping a file on the Sound Forge Audio Studio workspace always creates a new data window.

3. Hold Ctrl and drag the selection to the location where you want to paste the data. The cursor is displayed as a mouse pointer with the letter P ( ), and a vertical line is displayed to show you where the paste will occur.

   You can click the right mouse button while dragging to toggle mix and paste drag-and-drop modes.

   **Tip:** When dragging a selection to paste sound data, drag up or down before moving the mouse left or right. Dragging left or right before moving the mouse vertically adjusts the selection length.

4. When you release the mouse button to drop the selection, the selection is pasted.

**Pasting in a new data window**

To use data from the clipboard to create a new data window, go to the Edit menu, choose Paste Special, and choose Paste to New from the submenu. A new window is created that contains the clipboard data in a single step.

**Cutting**

Cutting allows you to remove a section of audio data from a data window and store it on the clipboard until you paste or mix it into another file. Cutting sound data replaces the previous contents of the clipboard. When deciding between cut and copy, consider the following information:

- Copying data has no effect on the original file.
- Cutting data modifies the original file.

**Cutting data from a window**

1. Create a selection containing the second “Wow” (there should be two if you are following the examples) in Voiceover.pca.
2. From the Edit menu, choose Cut. The selected data is removed from the file and placed on the clipboard.

   **Tip:** You can also click the Cut button ( ) on the Standard toolbar or press Ctrl+X.

3. Click the Play All button ( ). “Wow. Sound editing just gets easier and easier” plays back.

**Deleting**

Deleting a selection permanently removes it without replacing the data currently residing on the clipboard. To delete data, choose Delete (Clear) from the Edit menu (or press Delete on your keyboard).

**Trimming/Cropping**

Trimming allows you to retain a selection while deleting all surrounding data.

1. Create a selection containing “Wow, sound editing just gets easier” in Voiceover.pca, but do not select the second “and easier.”
2. From the Edit menu, choose Trim/Crop. Only “Wow, sound editing just gets easier” remains in the data window.
Mixing

Mixing is a powerful editing function that allows you to mix a copy of the clipboard contents at the current cursor position.

Mixing by dragging and dropping a selection

1. Open and play the Drumhit.pca file. The file contains a snare drum and crash cymbal sound.
2. Choose the Edit tool ( ).
3. Drag the mouse over the data window to select the entire waveform.

**Tip:** If the Always open dropped files in new window check box on the General tab of the Preferences window is cleared, you can also drag a file (or region) from the Explorer window to a data window to paste sound data. When the check box is selected, dropping a file on the workspace always creates a new data window.

4. Drag the selection to the beginning of the Voiceover.pca file. The cursor is displayed as a mouse pointer with the letter M ( ), and a shaded selection box is displayed to show you where the mix will occur. An envelope is drawn to show you the mix and fade levels (the last-used settings from the Mix/Replace dialog are used by default).

You can click the right mouse button while dragging to toggle mix and paste drag-and-drop modes.

**Tip:** When dragging a selection within the same data window, drag up or down before moving the mouse left or right. Dragging left or right before moving the mouse vertically adjusts the selection length.

5. When you release the mouse button to drop the selection, the Mix/Replace dialog is displayed. If you want to bypass the Mix/Replace dialog, hold Shift when you release the mouse button.

To customize your mix settings, choose a setting from the Preset drop-down list in the Mix/Replace dialog, or adjust the controls as needed:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source</td>
<td>Drag the Source fader to adjust the volume of the selection you want to mix. Select the Invert Data check box to invert the source audio at the baseline (reverse the phase). Inverting data can help match transitions and compare the phase relationship of the two sound files.</td>
</tr>
<tr>
<td>Destination</td>
<td>Drag the Destination fader to adjust the volume of the selection you want to mix over. Select the Invert Data check box to invert the destination audio at the baseline (reverse the phase). Inverting data can help match transitions and compare the phase relationship of the two sound files.</td>
</tr>
</tbody>
</table>

6. Click the OK button to apply the mix.

Mixing audio from the clipboard

1. Open and play the Drumhit.pca file.
2. Verify that the Drumhit.pca window is active and choose Select All from the Edit menu. The entire waveform is selected.
3. From the Edit menu, choose Copy.

**Tip:** You can also click the Copy button ( ) on the Standard toolbar or press Ctrl+C.

4. Activate the Voiceover.pca data window and click the Go To Start button ( ) on the playbar. The cursor moves to the start of the file.
5. From the Edit menu, choose Paste Special, and choose Mix from the submenu. The Mix dialog is displayed.

**Tip:** You can also click the Mix button ( ) on the Standard toolbar or press Ctrl+M.

6. Verify that the Source and Destination volume faders are set to 0 dB and click OK. The drum hit is mixed equally with the spoken passage.

Preview the file and notice that, unlike pasting, mixing does not change the length of the file.
Using Undo and Redo

You can easily undo/redo edit operations, even prior to your last save operation.

- Undo any edit operation by choosing **Undo** from the **Edit** menu (or click the **Undo** button on the Standard toolbar).
- Redo any undone edit operation by choosing **Redo** from the **Edit** menu (or click the **Redo** button on the Standard toolbar).

Zooming and magnifying

Because there are considerably more samples in a sound file than horizontal points (pixels) on the screen, many data samples must be represented by each horizontal point when audio data displays in the data window. Depending upon the editing operation, you may want to view the entire file at once or a small portion of data in greater detail. For this reason, you can utilize two varieties of zooming: time ruler zooming and level ruler zooming.

Zooming the time ruler (horizontal)

The current time ruler magnification ratio appears in the lower-right corner of the data window, above the status boxes.

![Time Ruler Zooming](image)

- **Zoom in**
- **Zoom out**
- **Maximize width of window**
- **Zoom ratio**

Zooming the level ruler (vertical)

Zooming along the level ruler displays a larger vertical waveform and allows for more precise editing at low audio amplitudes.

![Level Ruler Zooming](image)

- **Zoom in**
- **Zoom out**
Using the Magnify tool

The Magnify tool provides an additional way to magnify a section of an audio file. You can access the Magnify tool in three ways:

- From the Edit menu, choose Tool, and choose Magnify from the submenu.
- Click the Magnify Tool button ( ) on the Standard toolbar.
- Click the Edit Tool Selector in the upper-left corner of the data window until the Magnify tool ( ) is displayed.

Tip: When the Allow Ctrl+drag style zoom in data windows check box is selected on the General tab of the Preferences dialog, you can hold Ctrl while creating a selection to temporarily use the Magnify tool.

When you select the Magnify tool, the cursor is displayed as a magnifying glass ( ). You can use this tool to create a selection box indicating how audio data is magnified. By using the Magnify tool and toggle-clicking the mouse, you can toggle between time zoom, level zoom, and simultaneous time/level zoom.
Chapter 4

Changing File Properties and Formats

This chapter deals with the supported file properties and formats in Sound Forge® Audio Studio™ software.

Editing file properties

When you open or create a file, its properties in the first four boxes of the status bar at the bottom of the Sound Forge Audio Studio workspace. The file properties are sample rate, bit depth, channels, and length.

<table>
<thead>
<tr>
<th>Sample Rate</th>
<th>Bit Depth</th>
<th>Channels</th>
<th>Total Length</th>
<th>Free Storage</th>
</tr>
</thead>
<tbody>
<tr>
<td>44,100 Hz</td>
<td>16 bit</td>
<td>Mono</td>
<td>00:00:04:29</td>
<td>8,720.4 MB</td>
</tr>
</tbody>
</table>

You can edit audio file properties in the File Properties window or in the status bar.

Editing file properties in the File Properties window

You can edit file properties in the File Properties window.

1. From the View menu, choose File Properties (or press Alt+Enter). The File Properties window is displayed.
2. Edit the file properties as needed and click OK.

Editing properties in the status bar

You can quickly edit individual file properties from the status bar using either of the following methods:

- Right-click the status value to be changed and choose a new value from the shortcut menu.
- Double-click the status value to be changed and type a new value in the edit box.

Changing the sample rate

The sample rate is the number of samples per second, measured in hertz (Hz), used to record audio. Typical sample rates are stored as presets in the Sample rate drop-down list. In addition, you can increase or decrease the sample rate of an existing audio file.

1. Open and play the Voiceover.pca file. This file is located in the same folder as the application.
2. Right-click the Sample Rate status box and choose 48,000 from the shortcut menu.
3. Play the file. Notice that the pitch is higher and the duration is slightly shorter.
4. Right-click the Sample Rate status box and choose 8,000 from the shortcut menu.
5. Play the file. Notice that the pitch is lower and the duration is longer.

Changing the sample rate of a file also changes the pitch and duration. To change the sample rate of a file while preserving its duration and pitch, use the Resample command available on the Process menu.
Changing the bit depth

Bit depth refers to the number of bits used to represent a sound. You can increase or decrease a file's bit depth. Increasing the bit depth does not change the quality of the audio, but it allows subsequent processing to be performed with increased precision. However, representing a file with less bit depth results in audible distortion, referred to as quantization error.

1. If you want to increase a file's bit depth, open a file with a small (8-bit) bit depth. If you want to decrease a file's bit depth, open a file with a larger (16-bit) bit depth.

2. From the Process menu, choose Bit-Depth Converter. The Bit-Depth Converter dialog is displayed.

3. From the Bit depth drop-down list, choose a value.

4. If desired, choose an option from the Dither drop-down list.
   The Dither value determines the randomness of the dither (generated noise) used to mask quantization distortion resulting from conversion to a lower bit depth.

5. If desired, choose a Noise shaping type.
   The Noise shaping value determines the aural positioning of quantization noise. Using this control, you can shift the noise into audio registers that are less perceptible to human hearing. This lowers the perceived noise floor and creates the illusion of cleaner audio.

   **Note:** When increasing a file's bit depth, the Dither and Noise shaping controls should be set to None and Off, respectively.

6. Click OK.
Converting mono/stereo channels

You can convert mono files to stereo or stereo files to mono.

Converting from mono to stereo

1. Open the Voiceover.pca file. This file is located in the same folder as the application.
2. Right-click the Channels status box and choose Stereo from the shortcut menu. The Mono To Stereo dialog is displayed.
3. Select the Both Channels radio button and click OK. The mono data is placed in both channels.

Converting from stereo to mono

1. Open the Saxriff.pca file. This file is located in the same folder as the application.
2. Right-click the Channels status box and choose Mono from the shortcut menu. The Stereo to Mono dialog is displayed.
3. Select the Mix Channels radio button and click OK. The left and right channels combine into a mono channel.

Converting file formats

The previous sections have described changing a file’s sample rate, bit depth, and channel configuration. You can also convert a file’s format and compression settings.

To demonstrate this, open the Voiceover.pca file and choose Save As from the File menu. Notice the Save as Type and Template drop-down lists.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save as type</td>
<td>When the Save As dialog is displayed, you can use the Save as type drop-down list to specify any supported file type.</td>
</tr>
<tr>
<td>Template</td>
<td>The Template drop-down list provides standard settings for saving your audio file. If the templates do not match your particular needs, click the Custom button to create custom settings.</td>
</tr>
</tbody>
</table>
Chapter 5 Using Markers and Regions

This chapter describes the use of markers, regions, and the Regions List. These tools allow you to tag and organize audio data and make audio editing more efficient.

Using markers

A marker is a tag placed in an audio file that is used as a reference point. Markers make navigating a file easier and more efficient.

Inserting markers

1. Click to position the cursor in the waveform.
2. From the Insert menu, choose Marker (or press M during playback). A marker is placed in the waveform at the exact location of the cursor.
3. If you want to name the marker, right-click the tag and choose Rename from the shortcut menu. Type a name for the marker in the edit box and press Enter.

Inserting markers during recording

To insert markers during recording, click the Insert Marker button in the Record dialog or press M.

Naming or renaming markers

Right-click the marker tag and choose Rename from the shortcut menu. Type the name of the marker in the edit box and press Enter when you’re finished.
—or—

Double-click to the right of the marker, type a name in the edit box, and press Enter when you’re finished.

Moving a marker

1. Drag the marker tag to a new position on the data window ruler.
2. Release the mouse button. The marker is dropped at its new location.

Note: Markers will snap to other markers and regions. Hold Shift while dragging to override snapping.

Deleting markers

Right-click the marker tag and choose Delete from the shortcut menu.

Deleting all markers and regions

Right-click in the marker bar, choose Markers/Regions, and choose Delete All from the submenu. All markers and regions are removed.

Deleting all markers and regions within the selected area

Right-click in the marker bar, choose Markers/Regions, and choose Delete All in Selection from the submenu. All markers and regions in the selected area are removed.
Previewing a marker
Click a marker's Play button (▭) in the Regions List.
---or---
1. Right-click the marker tag (▭) and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed.
2. Click the Play button.

Using regions
Regions identify ranges of time and provide a way to subdivide an audio file. A region is defined as the area between two region tags. Regions can be used to indicate sections of projects such as choruses or verses, or they can be used to make notes in the project.
The Regions List window contains all of the regions and markers that exist in the active data window. For more information, see Using the Regions List on page 23.

Inserting regions
You can use multiple methods of inserting regions including a menu command, drag-and-drop operations, a time ruler shortcut, and a keyboard shortcut. The following sections briefly describe the methods of creating regions. To work through these procedures, use the Fill.pca file. This file is located in the same folder as the application.

Inserting regions using menu commands
1. Open the Fill.pca file.
2. From the View menu, choose Metadata, and then choose Regions List from the submenu. The Regions List is displayed. For more information, see Using the Regions List on page 23.
3. Create a selection containing the final drum hit near the end of the waveform display.
4. From the Insert menu, choose Region (or press R). The selection appears in the Regions List.

Inserting regions using drag-and-drop
One of the easiest ways to insert a region is to drag a selection from a data window into the Regions List.
1. Create a selection containing the opening drum roll in Fill.pca.
2. Drag the selection from the data window to the Regions List. The region is inserted.

Naming or renaming a region
Right-click the starting region tag (▭) and choose Rename from the shortcut menu. Type the new name in the edit box and press Enter when you're finished.
---or---
Double-click to the right of the region tag, type a name in the edit box, and press Enter when you're finished.

Moving a region
1. Drag the desired region tag (▭) to a new position. Both associated region tags are highlighted.
2. Release the mouse button. The region's values update in the Regions List.

Tips:
- To move both region tags at once, press Alt while dragging.
- Regions will snap to other markers and regions. Hold Shift while dragging to override snapping.
Deleting a region

Right-click the region tag ( ) and choose **Delete** from the shortcut menu.

Deleting all markers and regions

Right-click in the marker bar, choose **Markers/Regions**, and choose **Delete All** from the submenu. All markers and regions are removed.

Deleting all markers and regions within the selected area

Right-click in the marker bar, choose **Markers/Regions**, and choose **Delete All in Selection** from the submenu. All markers and regions in the selected area are removed.

Previewing a region

Click a region’s **Play** button ( ) in the Regions List.

—or—

1. Right-click the region tag ( ) and choose **Edit** from the shortcut menu. The Edit Marker/Region dialog is displayed.
2. Click the **Play** button.

Creating new files from regions

If you want to create new files using regions in Sound Forge Audio Studio, you can double-click the space between the region tags to select the region and drag the selection to the workspace to create a new data window.

You can then save the new data window to a file.

Using the Regions List

The Regions List contains information pertaining to all regions in the current data window. The Regions List information is saved as metadata in most file types.

Displaying the Regions List

1. Open the Voiceover.pca file.
2. From the **View** menu, choose **Metadata**, and then choose **Regions List** from the submenu (or press Ctrl+Alt+M, 0). The Regions List for Voiceover.pca is displayed.

Working with the Regions List

By default, the Regions List displays the following information for each region in the current data window:

- A small **Play** button ( ) dedicated to the region.
- The region’s name, start point, end point, length, trigger, channel, and note.
Sound Forge® Audio Studio™ software includes many processes and effects that you can use to manipulate the audio in your media files.

The included audio plug-ins can improve the quality of your audio or create unique sounds. Sound Forge Audio Studio software also supports additional DirectX® and VST effects from Sony or other third parties.

**Note:** When you're working with stereo files, only the selected region in the selected channel is processed. Most functions can be applied to the right, left, or both channels. However, since both channels in a stereo file must be equal in length, functions that affect the length of the data cannot be performed on individual channels. These functions include Insert Silence, Resample, Time Stretch, Pitch Bend, and Pitch Shift (without preserving duration).

If you want to apply one of these processes in a single channel, convert the file into two separate mono files (you can select a channel and drag it to the Sound Forge Audio Studio workspace to create a new file quickly), apply the process, and merge the files into a new stereo file.

### Applying plug-ins from the Process, Effects, or FX Favorites menu

The Process, Effects, and FX Favorites menus allow you to apply audio plug-ins. Most of the function can be applied to single channels within stereo files as well as areas selected within the file.

The Process and Effects menus are reserved for the plug-ins that are included with Sound Forge Audio Studio software. You can use the Plug-In Manager to organize your favorite DirectX effects and chains within the FX Favorites menu.

1. Select the data you want to process. If no data is selected, processing will be applied to the entire file.
2. Choose a command from the Process, Effects, or FX Favorites menu. The dialog for the selected effect is displayed.

![Effect dialog](image)

3. Choose a preset from the Preset drop-down list and adjust the parameters in the dialog to achieve the effect you want. For help on the different controls in the effect dialog, click the Help button ( ).
4. Click the Preview button to hear the effects of your processing settings. Select the Bypass check box to hear the unprocessed signal.
5. Click OK. During processing, a progress meter is displayed at the bottom of the data window. You can cancel the operation at any time by clicking the Cancel button to the left of the progress meter, or you can press the Escape key.

### Saving effect settings as a custom preset

Once you have adjusted the parameters in the effect dialog, you may want to save your settings as a custom preset for later use. You can select the preset from the Preset drop-down list to apply the same settings at a later time.

1. Adjust the parameters in the effect dialog to achieve the effect you want.
2. Type a name for the preset in the Preset box and then click the Save button ( ). The new preset is added to the Preset drop-down list.
Chapter 7

Recording, Extracting, and Burning

This chapter describes the processes for recording audio, extracting audio from a CD, and writing audio to a CD in Sound Forge® Audio Studio™ software.

Note: This chapter assumes you have already set up and connected your audio source to your sound card’s inputs. For more information on connecting audio sources, please refer to your sound card’s user documentation. For detailed information on setting up your devices for recording within Sound Forge Audio Studio, please see the online help.

Specifying recording and playback options

From the Options menu, choose Preferences and select the Audio tab to specify recording and playback options. In addition, the Advanced Audio Configuration dialog allows you to view information about and adjust settings for the playback or recording device selected on the Preferences window (from the Options menu, choose Preferences) Audio tab. To view advanced audio preferences, click the Advanced button.

Recording audio

After you’ve connected an audio source and verified your recording setup, you’re ready to start recording audio. Click the Record button ( ) on the transport bar or press Ctrl+R to open the Record dialog.

Starting recording

1. Click the Record button ( ) on the transport bar or press Ctrl+R. The Record dialog is displayed.
2. Choose the destination data window for your recording. By default, the application records into the active data window. If this is not where you want to record, use one of the following methods to prepare for recording:
   
<table>
<thead>
<tr>
<th>If</th>
<th>Then</th>
</tr>
</thead>
<tbody>
<tr>
<td>You want to record into a different data window</td>
<td>Click the Window button and choose a data window from the Record destination window drop-down list. Click OK to return to the Record dialog.</td>
</tr>
<tr>
<td>You want to record into a new window</td>
<td>Click the New button in the Record dialog and specify the attributes (sample rate, bit depth, and channels) for the new file. Click OK to return to the Record dialog.</td>
</tr>
</tbody>
</table>
3. Choose a recording mode from the Mode drop-down list:
   
<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic retake (automatically rewind)</td>
<td><strong>Automatic retake</strong> mode is the easiest method of recording. Recording begins at the position displayed in the Start box when you click the Record button ( ) and continues until you click the Stop button ( ). When you stop recording, the start position resets to the beginning of the take, allowing for immediate review and retake.</td>
</tr>
<tr>
<td>Multiple takes</td>
<td><strong>Multiple takes</strong> mode allows you to record several takes in succession. Recording begins at the position displayed in the Start box when you click the Record button ( ) and continues until you click the Stop button ( ). When you stop recording, the stop position becomes the start position for the next take, which can be recorded immediately.</td>
</tr>
<tr>
<td>Mode</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Punch-In (record a specific</td>
<td><strong>Punch-In mode is used to record over a specific selection in an existing data window. Specifying Punch-In activates the Start, End, and Length boxes. Recording begins at the position displayed in the Start box when you click the Record button ( ).</strong> and continues until one of the following occurs:</td>
</tr>
</tbody>
</table>
| length)                       | • You click the Stop button ( ).  
• The cursor in the data window reaches the position displayed in the End box.  
• The length of the recorded data equals the value in the Length box.  

Punch-In mode makes it possible to record over a specific section of audio without the risk of affecting the remainder of the audio file. You can preview the punch-in region by clicking the Play button ( ).  

**Tip:** You can specify a recording length using the current status format by typing numbers in the End or Length boxes.                                                                                                         |

**Tip:** Recording starts at the cursor position. To change the recording start time (and cursor position) from the Record dialog, type a number in the Start box to specify a position using the current status format, or click the Go To button ( ) to display the Go To dialog, where you can specify a position using any input format.

4. Click the **Record** button ( ) in the Record dialog (or press Alt+R) when you’re ready to start recording.

**Tips:**
- To monitor your audio input during recording and ensure it is as loud as possible without clipping, select the **Monitor** check box to enable the recording meters.
- Click the **Arm** button ( ) if you want to begin recording as soon as possible after clicking the **Record** button ( ).

5. Click the **Stop** button ( ) to stop recording.

6. Click the **Close** button to close the Record dialog.

### Recording remotely

Click the **Remote** button in the Record dialog to hide the main Sound Forge Audio Studio window and show only the Record Remote dialog. The Record Remote dialog will be displayed in the foreground of any application so you can easily record while using other components of your system such as a CD player, mixer, or sequencer.

Click the **Back** button on the Record Remote dialog to return to the Record dialog.

**Tip:** Many of the commands from the Record dialog are available by right clicking anywhere in the Record Remote dialog.
Extracting audio from CDs
You can extract data from CD and open tracks in the Sound Forge Audio Studio workspace.

**Important:** Sound Forge Audio Studio software is not intended, and should not be used, for illegal or infringing purposes, such as the illegal copying or sharing of copyrighted materials. Using Sound Forge Audio Studio software for such purposes is, among other things, against United States and international copyright laws and contrary to the terms and conditions of the End User License Agreement. Such activity may be punishable by law and may also subject you to the breach remedies set forth in the End User License Agreement.

**Tip:** Double-click a .cda file in the Explorer window (or drag it to the workspace) to extract a CD track without opening the Extract Audio from CD dialog. You can also extract audio from the Open dialog by choosing CD Audio (*.cda) from the Files of type drop-down list in the Open dialog.

1. Insert a CD in the drive.
2. From the File menu, choose **Extract Audio from CD**. The system’s CD-ROM drive(s) are identified. The Extract Audio from CD dialog is displayed. If the system is equipped with multiple CD-ROM drives, you must select the desired drive from the **Drive** drop-down list near the bottom of the dialog.
3. From the **Drive** drop-down list, choose the CD drive that contains the CD from which you want to extract audio.
4. From the **Action** drop-down list, choose the method you want to use for extracting the CD audio:

<table>
<thead>
<tr>
<th>Method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read by track</td>
<td>Use this option to select the tracks you want to extract from the CD. Each track is extracted into a unique data window.</td>
</tr>
<tr>
<td>Read entire disc</td>
<td>Use this option to automatically extract all tracks on the disc. The entire CD is extracted into a single data window.</td>
</tr>
<tr>
<td>Read by range</td>
<td>Use this option to extract audio from a specified range of time. Type appropriate values in the <strong>Start</strong> and <strong>End</strong> (or <strong>Length</strong>) boxes. The range of audio is extracted into a single data window.</td>
</tr>
</tbody>
</table>

5. If you choose **Read by track** or **Read by range** from the **Action** drop-down list, select the tracks or time range you want to extract.
6. Select extraction options as needed:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create regions for each track</td>
<td>Adds each extracted track to the file’s Regions List.</td>
</tr>
<tr>
<td>Create markers for each index</td>
<td>Places markers in the extracted file at all points where indices occur in the original track.</td>
</tr>
</tbody>
</table>

7. Click the **MusicID** button if you want to obtain CD information using Gracenote MusicID. If CD information is not available, you can click the **CD Info** button to display a dialog box where you can edit the CD information and submit it for inclusion in the Gracenote Media Database.
8. From the **Speed** drop-down list, choose the speed at which you want to extract the audio. If you experience any problems extracting audio, try decreasing the selected speed, or click **Configure** to adjust the **Audio extract optimization** setting.
9. Click **OK**. The data extraction from the CD begins, and a progress meter is displayed.
Burning CDs

You can write your own audio to CD if your system is configured with a supported CD-R/RW drive and the necessary drivers. You can burn either single tracks (track-at-once) or the entire disc (disc-at-once).

Track-at-once writing records individual tracks to the disc and results in a partially recorded disc. Additional tracks can be added to the CD over a period of time. Once all desired tracks are added, you must close the CD before it can be played in a consumer CD player. However, once you have closed a CD, you can no longer add tracks to it.

With the disc-at-once method, multiple tracks of audio are written to the CD in one recording session.

Burning single tracks (track-at-once)

You should always save your audio files prior to writing them to CD.

1. From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed. The bottom of the dialog displays the length of the current audio file and the amount of time remaining on the CD currently in the CD-R/RW.

   Note: If there is no CD in the current drive, only the Drive and Speed drop-down menus and the Close button are available in this dialog. If you insert a disc or select a different drive after this dialog is displayed, it takes a moment to recognize the disc and make all options available.

2. Choose a setting from the Action drop-down list:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Burn audio</td>
<td>Begins recording audio to your CD when you click the Start button. You will need to close the disc before it can be played in an audio CD player.</td>
</tr>
<tr>
<td>Test, then burn audio</td>
<td>Performs a test to determine whether your files can be written to the CD recorder without encountering buffer underruns. Recording begins after the test if it is successful.</td>
</tr>
<tr>
<td>Test only</td>
<td>Performs a test to determine whether your files can be written to the CD without encountering buffer underruns. No audio is recorded to the CD.</td>
</tr>
<tr>
<td>Close disc</td>
<td>Closes your disc without adding any audio when you click the Start button. Closing a disc allows your files to be played on an audio CD player.</td>
</tr>
<tr>
<td>Erase RW disc</td>
<td>Erases your rewritable CD when you click the Start button. You should use this option if your rewritable CD already has data on it.</td>
</tr>
</tbody>
</table>

3. Select your burning options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Buffer underrun protection</td>
<td>Select this check box if your CD recorder supports buffer underrun protection. Buffer underrun protection allows a CD recorder to stop and resume burning.</td>
</tr>
<tr>
<td>Erase RW disc before burning</td>
<td>If you're using a rewritable CD, select this check box to erase the CD before you begin burning if your rewritable CD already has data on it.</td>
</tr>
<tr>
<td>Close disc when done burning</td>
<td>Select this check box to close the CD after burning. Closing a disc allows your files to be played on an audio CD player.</td>
</tr>
</tbody>
</table>

   Note: You can close the disc using a separate step later. For more information, see Closing a CD on page 31.

   Eject disc when done
   | Eject disc when done | Select this check box to eject the CD automatically when burning has completed. |
   | Burn selection only    | Select this check box to burn only the audio within the loop region. |

4. From the Drive drop-down list, choose the CD-R/RW drive that you want to use to burn your own audio to CD.

5. From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive's fastest possible speed; decrease the setting if you have difficulty burning.

6. Click the Start button.

   Important: Clicking Cancel after the CD writing process begins renders the CD unusable.

After your audio is written to CD, the CD Operation dialog indicates whether the writing was successful.

7. Click OK to clear the message.
Closing a CD

Closing the CD allows you to listen to it in an audio CD player. However, you cannot add tracks to a CD once it is closed.

1. From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed.
2. From the Action drop-down list, choose Close Disc.
3. If desired, select the Eject disc when done check box to eject the CD automatically when the disc has been closed.
4. Click the Start button. The Sound Forge Audio Studio application begins closing the CD and displays a progress meter in the dialog.
   After the CD is closed, the CD Operation dialog indicates whether the closing was successful.
5. Click OK to clear the message.

Burning a disc (disc-at-once)

You can burn a disc-at-once (DAO) CD using the current CD layout.

Use DAO CDs when you need to create a master disc for mass replication or want to create a CD without two-second pauses between tracks.

Adding CD track regions to your audio file

1. Arrange your audio files in a data window.

   Tip: If you want to burn a CD using audio from multiple files, render each project as a 16-bit, 44 kHz wave file, and copy and paste the rendered wave files to a new data window.

2. Create a time selection that contains the audio you want to burn to a track and choose Insert > Region (or press R) to create a region for the track.
3. Repeat step 2 for each track. A Red Book CD can contain up to 99 tracks.

When you burn your CD, two seconds of silence will be added before the first CD track. Subsequent tracks will have silence between them only if space exists between the track regions.

Notes:

- If your first CD track marker is not placed at the beginning of your data window, audio that occurs before that marker will not be burned to disc.
- CD track regions must be at least 4 seconds apart. Use the Time Ruler to check marker spacing.

Burning your disc

1. From the Tools menu, choose Burn Disc-at-Once Audio CD. The Burn Disc-at-Once Audio CD dialog appears.
2. From the Drive drop-down list, choose the CD drive that you want to use to burn your CD.
3. From the Speed drop-down list, choose the speed at which you want to burn. Max will use your drive's fastest possible speed; decrease the setting to prevent the possibility of buffer underruns.

   Warning: Clicking the Cancel button after the disc-writing process has begun will render your disc unusable.

4. Select the Buffer underrun protection check box if your CD recorder supports buffer underrun protection. Buffer underrun protection allows a CD recorder to stop and resume burning.
5. Choose a radio button in the Burn mode box:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Burn CDs</td>
<td>Begins recording audio to your CD immediately.</td>
</tr>
<tr>
<td>Test first, then burn CDs</td>
<td>Performs a test to determine whether your files can be written to the CD recorder without encountering buffer underruns. No audio is recorded to the test, and recording begins after the test if it is successful.</td>
</tr>
<tr>
<td>Test only (do not burn CDs)</td>
<td>Performs a test to determine whether your files can be written to the CD recorder without encountering buffer underruns. No audio is recorded to the CD.</td>
</tr>
</tbody>
</table>
6. Select the **Render temporary image before burning** check box if you want to render your CD project to a temporary file before recording. Prerendering can prevent buffer underruns if you have a complex project that cannot be rendered and burned in real time.

**Note:** The rendered temporary file will remain until you modify your project or exit the application. If an image file exists when you open the Burn Disc-at-Once Audio CD dialog, the check box is displayed as **Use existing rendered temporary image**.

7. Select the **Automatically erase rewritable discs** check box if you're burning to rewritable media and want to erase the disc before burning.

8. Select the **Eject when done** check box if you want the CD to eject automatically when burning has completed.

9. Click **OK** to start burning.
Index

A  
arming for recording, 28
audio event locator, 6
Automatic retake recording mode, 27

B  
bit depth, changing, 18
Burn Disc-at-Once Audio CD dialog, 31
burning CDs  
disc-at-once (Red Book), 31
single tracks (track-at-once), 30

C  
CDs  
burning disc-at-once (Red Book), 31
burning single tracks (track-at-once), 30
closing discs, 31
extracting audio from, 29
channels, 19
closing CDs, 31
converting file formats, 19
copying audio, 11
creating CDs. See burning CDs
data windows, 10
deleting audio, 12
markers, 21
regions, 23
disc-at-once CD burning, 31
displaying
Regions List, 23
toolbars, 7
dither, 18
dropping markers. See inserting markers

e  
editing
sample rate, 17
effects
applying, 25
saving settings as presets, 25
extracting audio
creating markers for each index change, 29
creating regions for each track, 29
from CDs, 29
extracting regions, 23

F  
files
channels, 19
converting, 19
creating from regions, 23
opening, 9
playing, 9
properties, 17
sample rate, 17
saving, 10
format conversion, 19

I  
input level monitoring before recording, 27
inserting
markers, 21
regions, 22
installation, 3
introduction, 3

L  
level ruler, 14

M  
Magnify tool, 15
main window, 5
markers
deleting, 21
inserting, 21
moving, 21
naming, 21
previewing, 22
renaming, 21
meters
audio input, 27
recording, 27
mixing audio, 13
monitoring audio input before recording, 27
monitoring audio input levels, 27
mono to stereo conversion, 19
moving
markers, 21
regions, 22
Multiple takes recording mode, 27

N  
naming
markers, 21
regions, 22
New Window dialog, 10
noise shaping, 18

O  
opening files, 9

P  
Paste to New command, 12
pasting audio, 11–12
playbar, 7
playing files, 9
See also scrubbing
Plug-In Manager, 25
previewing
markers, 22
regions, 23
processes
applying, 25
saving settings as presets, 25
properties, 17
Punch-In recording mode, 28
record meters, 27
recording
arming, 28
audio configuration, 27
Automatic retake mode, 27
meters, 27
monitoring audio input, 27
Multiple takes mode, 27
Punch-In mode, 28
remotely, 28
viewing audio input levels, 27
Red Book CD burning, 31
redoing edits, 14
regions
deleting, 23
extracting, 23
inserting, 22
moving, 22
naming, 22
previewing, 23
renaming, 22
Regions List, 23
remote recording, 28
renaming
markers, 21
regions, 22
sample rate, 17
Save As, 19
saving files, 10
scrubbing, 10
selection status boxes, 9
Show Me How tutorials, 4
Standard toolbar, 8
status boxes, 9
stereo to mono conversion, 19
system requirements, 3
time ruler, 14
toolbars
displaying, 7
docking, 7
floating, 7
Standard, 8
Transport, 8
track-at-once CD burning, 30
Transport bar, 8
trimming audio, 12
tutorials, 4
undoing edits, 14
video files, 9
viewing audio input levels, 27
writing to CD. See burning CDs
zooming
level ruler, 14
time ruler, 14